RFC: dummy.[hc] and ``struct dummy''

Andrew Cagney ac131313@redhat.com
Fri Sep 27 11:20:00 GMT 2002


>> Date: Thu, 26 Sep 2002 18:47:11 -0400
>> From: Andrew Cagney <ac131313@redhat.com>
>> 
>> I'd like to float the idea of moving all the generic dummy frame code 
>> into a new file dummy.[hc].
> 
> 
> Yes, but I'd suggest to call the files something other than dummy.*,
> lest someone thinks they are junk ;-)

But then I can't have a function called ``dummy_spit()'' (OZ? expression 
for blowing one's fuse).

More seriously, I'm struggling for a better name: ``generic'' ``gdf'' 
``dummy-frame'', ...  I guess the last one?

Andrew




More information about the Gdb mailing list