aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/qml-i18n/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/qml-i18n/CMakeLists.txt')
-rw-r--r--examples/qml/qml-i18n/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qml/qml-i18n/CMakeLists.txt b/examples/qml/qml-i18n/CMakeLists.txt
index 928b1631b9..42df354a31 100644
--- a/examples/qml/qml-i18n/CMakeLists.txt
+++ b/examples/qml/qml-i18n/CMakeLists.txt
@@ -12,7 +12,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/qml/qmli18n")
find_package(Qt6 REQUIRED COMPONENTS Core Gui Quick Qml LinguistTools)
-qt_standard_project_setup(REQUIRES 6.5 I18N_LANGUAGES en en_AU fr)
+qt_standard_project_setup(REQUIRES 6.5 I18N_TRANSLATED_LANGUAGES en en_AU fr)
qt_add_executable(qmli18n WIN32 MACOSX_BUNDLE main.cpp)