aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/fontfeatures/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/fontfeatures/CMakeLists.txt')
-rw-r--r--tests/manual/fontfeatures/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/manual/fontfeatures/CMakeLists.txt b/tests/manual/fontfeatures/CMakeLists.txt
index 7938d64803..9f829e9a0c 100644
--- a/tests/manual/fontfeatures/CMakeLists.txt
+++ b/tests/manual/fontfeatures/CMakeLists.txt
@@ -3,7 +3,7 @@
if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
cmake_minimum_required(VERSION 3.16)
- project(fontfeatures LANGUAGES C CXX ASM)
+ project(fontfeatures LANGUAGES C CXX)
find_package(Qt6BuildInternals COMPONENTS STANDALONE_TEST)
endif()