aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/painterpathquickshape/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/painterpathquickshape/CMakeLists.txt')
-rw-r--r--tests/manual/painterpathquickshape/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/manual/painterpathquickshape/CMakeLists.txt b/tests/manual/painterpathquickshape/CMakeLists.txt
index 4677fad26c..beb26a7569 100644
--- a/tests/manual/painterpathquickshape/CMakeLists.txt
+++ b/tests/manual/painterpathquickshape/CMakeLists.txt
@@ -4,7 +4,7 @@
cmake_minimum_required(VERSION 3.16)
if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
- project(painterPathQuickShape LANGUAGES C CXX ASM)
+ project(painterPathQuickShape LANGUAGES C CXX)
find_package(Qt6BuildInternals COMPONENTS STANDALONE_TEST)
endif()